Q & A

bbgo 관련 요청이나 문의 사항을 자유롭게 적어주세요. 뒤로가기
Json 에러 문의드립니다.
새부리
584 0
2019-07-31 10:46:10
https://gencode.me/30/
220.121.*.*

bbgo 2.0 버전 구축중인데


mac버전이나 linux 18.04버전이나


게시물 대로 세팅 다 하고 python manage.py createsuperuser 명령어치면


해당과 같이 에러가 발생하는데 어떻게 수정하면될까요 ? max linux 동일했습니다,.

비추 공유
댓글 [ 1 ]
gencode.me 08-04
안녕하세요. bbgo 2.0은 아직 개발중이라 설치하셔도 기능이 하나도 없을 거에요. 1.0을 사용하셔야 앱이 있을 겁니다.
말씀하신 에러는 secrets.json 파일의 문법 에러로 보입니다. 값이 비어있지 않은지 " "로 잘 쌓여있는지 확인해 보셔야 될 거 같네요.